思科设备相关配置

lance 2020-04-24 PM 215℃ 0条

路由器/交换机常用命令

进入全局配置模式

enable
configure terminal

设备命名

hostname

查看系统中的所有版本信息

show version

查看交换机有关 vlan 配置信息

show vlan id 1

查看交换机当前起作用的配置信息

show running-configure

查看交换机 1 接口具体配置和统计信息

show interface fastethernet 0/1

查看 mac 地址转发表

show mac-address-table

查看 dhcp 地址池信息

show ip dhcp pool

清空 dhcp 地址绑定

clear ip dhcp binding *

列出 dhcp 已分配的 ip 地址

show ip dhcp binding

清除所有冲突 IP

clear ip dhcp conflict *

配置使能密码

enable secret

进入某一端口

interface fastehernet 0/17

配置 IP 地址

ip address 192.168.1.1 255.255.255.0
no shut

查看命令

show

保存当前配置

copy startup-config running-config

设置 telnet 远程

line vty 0 4

查看所有端口情况

show ip int brief

设置时钟频率

clock rate 64000

配置静态路由

ip route 源地址 源子网掩码 目的地址

设置动态路由 rip

route rip
network A网段
network B网段

通过 IP 地址查端口

show arp | include 192.168.0.54
show mac address-table | include 9a9e.21d7

创建 vlan 并命名,把端口加入 vlan

vlan 20 name Chinese
interface fastEthernet 0/1
switchport mode access
switchport access vlan 20
exit
interface range fastEthernet 0/3-6
switchport mode access
switchport access vlan 20
exit

配置 trunk 口

int f1/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan all

Console 口直连设备参数设置

每秒位数 9600
数据位 8
奇偶校验 无
停止位 1
数据流控制 无

思科无线控制器

重启 AP

41633-p5xawjeg2c.png

17676-x3j9p6eu9rf.png

重启 AC

84775-m4rsevh8e37.png

wifigroup 分组

88101-9s86c8v3qg.png

ap wifi 配置

42918-mqdq4eddmk.png

25099-cns3ro1inb5.png

06277-zi568v9z8yc.png

10126-c0azevuwmi7.png

35137-l9wm1z6qy3.png

99971-a8ffas7rfq8.png

添加 wifi 组

46067-spz6c4r2rjk.png

03297-gl5e7ahdu0s.png

96871-wydmwx38748.png

查看 sn 码

63105-voikbm9fzmb.png

配置 tftp 服务器存放 license 和备份等

ftfp 软件用的是 3CDaemon
下载地址:https://www.onlinedown.net/soft/621584.htm

94585-xxqlx6sww4.png

需要注意的是,一般这里在控制器上的路径就是 \,而不是 E:\tftp
例如真实地址为 windows 上的 tftp://192.168.0.118/tftp/test.lisence
在设备上只需要填写 \192.168.0.118\test.lisence
tftp 目录是省略的

设置 lisence 上传和下载的文件目录

93822-hykdckizoj.png

备份

58152-x5ko71tnfud.png

如果 AC 断电了,AP 没有网络,则可能需要修改为当前正确的时间

11535-2jzqm1g8eps.png


标签: ac, ap, 网络, cisco, config, vlan, 3CDaemon

非特殊说明,本博所有文章均为博主原创。

觉得文章不错,打赏一点吧,1分也是爱😀

WeChat Pay

微信打赏

Alipay

支付宝打赏

评论啦~